Currently there are three types of hyperlinking available for documents in CM/ECF. Below is a
description of each method and a link to specific training materials.

Citation Hyperlinks
These hyperlinks are created in WordPerfect and link caselaw citations to WestLaw or Lexis. Detailed
instructions can be found within the “Citation Hyperlinks Instructions” section of this document.

Cross Document Hyperlinks
These hyperlinks are created in WordPerfect and link to previously docketed documents in CM/ECF.
Detailed instructions can be found_here.

Internal PDF Document Hyperlinks

These hyperlinks are created in Adobe Acrobat Standard/Professional and link to separate sections in
the same document. Detailed instructions can be found within the “Internal PDF Document Hyperlinks
Instructions” section of this document.


http://www.ned.uscourts.gov/cmecf/captivate/Creating_Cross-Document_Hyperlinks_to_a_Specific_Page.htm
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Citation Hyperlinks Instructions

Creating Hyperlinks to Westlaw

Definitions

A hyperlink is clickable text or a graphic that takes you to another place in the
same document, or to an entirely different document.

URL stands for Uniform Resource Locator. This is the unique name or address
used to identify a page on the World Wide Web.

A note about standard citations
Hyperlinks in documents do not replace standard citations. The hyperlink is
provided as a convenience.

Hyperlinks in WordPerfect
The easiest way to create a hyperlink in WordPerfect is to type or paste a URL
for a Web site directly into the document. WordPerfect will automatically convert
the URL text into a hyperlink.

Links can also be created using any word or phrase in the document following
these steps:

STEP

ACTION

1

Highlight the word or phrase that is to become a hyperlink.

2

From the Tools menu, select Hyperlink.

Hyperlink Properties

Define links to other documents or bookmarks in this or other documents. Or, define a

macro to be executed when the uger clicks on the link.

Type or paste the URL into the Document/Macro box, then click OK.

Dacument/Macro: |http:£a’www.google. com

E Browse Web. .

Bookmark: |

[~

Target frame: |

o]

Cancel | Help
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Creating cite links to Westlaw

Follow the steps in the table below to automatically generate citation links to
Westlaw using the West CiteLink software.

STEP

RESULT

1. Turn on the Legal toolbar in
WordPerfect from the View menu, by
selecting Toolbars, then Legal.

DZ BB WECP» immee R B

2. Click the Cite Link €L button on the
Legal toolbar.
3. Verify the settings as shown here.

Use the Settings... button if necessary to
make changes.

Run Auto-Mark Citations E

Current Settings
Hyperlinks
Inzert hypperlinks for citations: aM
Owerwrite existing hpperlink.s: aM
Destination: wiestlaw.com

Table of Authorities

Generate T able of Authorities:
Combine state and federal zections:

OFF
OFF

T able of Authorities on own page(s): aM
Save subdocuments: OM
Build hypertest links: OFF
Lacation: Beaqinning of Dacument

Mote: Exizting T able of Autharities entries mayw be
reformatted by WestCiteLink.

0K
Cancel
Settings...

Help

Pl

4. Click OK to start the Auto Mark
process.

5. When the process has finished, scroll
the document to verify the citations have
been marked as expected.

Publishing to PDF

To convert a WordPerfect document with hyperlinks to PDF, specific steps must
be followed to ensure that the hyperlinks remain intact.
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STEP

ACTION

From the File menu, select
Publish to, then PDF.

Publish To PDF X

General 1 Dh|ects] Dncument} Advanced]

File name: |C:\Documents and SettingshlkpiDeskiopihyperlin

Export range
& Full document " Current Page
r " Pages:
Compatibilty. | &cobat 5.0 =
Author: |
Keywords: |
FDF style: |Standard desktop printing and viewing j + -

Ok | Cancel | Help |

Save the PDF file to the desktop
by clicking the Browse button
and navigating to the Desktop
folder. Type a name for the file
in the File name box, then click
Save.

Save As PDF 7 x|

Save in: | (] ﬂ QI m-

= (& =
S () My Documents indobencrot
_i Iy C i My Computer - |attachment:
(2w g J4 3% Floppy (&) T erneck-email
IDCOPq o Local Disk [C) o T complaintz. |
(DFeud < Local Disk [D:) old server T criminalfiling
(Dmacry L VDR Drive [E:) T hyperiinks.p

__ﬂ App on 'Defiant’ [J:]
4 | =% Macros on WapiUsr' (K]

22 Usr on "warp' (0:) —

" . e Save
=% dion ‘patches' F:) _

= Archive on Warp' (1)
== ; - Cancel
__ﬁ Tmp an '\u"oy.ager R:]

File name|

i,

Save a3

Click the Document tab and verify that the Include Hyperlinks box is

checked.

Click OK.

File the PDF document in CM/ECF as usual.
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Internal PDF Document Hyperlinks Instructions

From www.studio.adobe.com

Linking up with Acrobat

Adobe® Acrobat® 7 lets users go instantly from a
particular spot in a document to nearly any other
location, whether that location is on the same page, in
the same document, in a different document, or even
on the World Wide Web. Acrobat provides the tools to
create links that give users one-click access to other
locations.

Links can lead not only to other locations in PDF
documents, but also (like bookmarks) to files created by
other applications, to forms, to JavaScript commands,
to websites, and to multimedia files such as sound and
movie clips.

Links are very easy to create using Acrobat's Link tool.
Links can be obvious or hidden within the document,

appearing only when the mouse pointer passes over
the link.

Link PDF documents

To link one spot in a PDF document to another:

1 Open the document in which you want to create
the link, and go to the page where you want to place
the link.

2 Choose the Link tool from the Advanced Editing
toolbar (Figure 1). If the Advanced Editing toolbar is
not visible, choose Tools > Advanced Editing >
Advanced EditingTools.

(&) Advanced Editing Toolbar

» U B E-E-T-

Figure 1: Choose the Link tool from the toolbar.

3 Drag a rectangle around the area you want to define
as a link. When you release the mouse button, the
Create Link dialog box appears (Figure 2). You can
move this dialog box out of your way while you're
setting the location of the link, but don't close it.

Create Link

Link Appearance
Link Type: w Line Style: | Solid :

Highlight Style: | Invert -89 Color: |-'

Line Thickness: | Thick ! ] =

Link Action

@ Co to a page view
: Open a file
: Open a web page

~ &
' Custom link

DN )

Help ‘ (" Cancel

Figure 2: Choose Go to a Page View so that you can link to another
page within your PDF.

4 Select the Go to a Page View radio button and then
click the Next button. The Create Go to View dialog
box appears and the PDF document is live behind the
dialog box.

5 Use the PDF's scrollbars to navigate to the page to
which you want to link. You can also zoom in on a
specific spot or zoom out using the magnification tools.

6 Once you have an area on screen that you want to
link to, click the Set Link button in the Create Go to
View dialog box. Acrobat sets your view back to the
page that has the link button.

7 To test the link, click it with the Hand tool. The
linked-to location should appear.

Tutorial


http://www.studio.adobe.com
http://www.adobe.com/products/acrobat/main.html
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Link to the Internet

Links can connect to locations outside Acrobat,

as far as the Internet can reach. If the text of your PDF
document contains URLSs that you would like to act as
links to the Internet, you can convert them to web links.

To link to a website:

1 Open the document in which you want Web Page
button in the Create Link dialog box. to create the link,
and go to the page where you want to place the link.

2 Choose the Link tool from the Advanced Editing
toolbar.

3 Drag a marquee around the area you want to define
as a link.

4 Click the Open a Web Page radio button in the Create
Link dialog box (Figure 3).

Create Link

Link Type: | Visible Rectangle %) Line Style: [ solid %)
Highlight Style: [ Invert 2] Color: M|
Line Thickness: | Thick B

Link Action

O Co to a page view
m
\_/ Open a file

Open a web page

L Custom link

l’ 2 Y I( Y “Tm—
Help | Cancel

Figure 3: Link to the Web by choosing the Open a Web Page button in
the Create Link dialog box.

5 Click the Next button and the Edit URL dialog box
appears. In the Address field, type the URL of the website
to which you want to link (Figure 4) and click OK.

Edit URL

Enter a URL for this link:

[http:/ fwww. foregosystems..com ™

Ceme) D)
Figure 4: Center a URL for the link.
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Convert multiple URLs to web links

To convert multiple URLSs to web links automatically:

1 Choose Advanced > Links > Create from URLs in
Document (Figure 5). The Create Web Links dialog
box opens.

Accessibility

Acrobat Distiller

Barch Processing...

Caralog...

Drigital Editions »

Export All Images...

Forms.

Import CRLs into Cache [PRE-RELEASE]

Javascript
Create from URLs in Document...

Migrate Comments... Remove All Links from Document...

Number Pages...

PDF Optimizer...

Security Settings...

Trusted Identities...

Web Capture >
+ Use Local Fonts XY
« Owverprint Preview XOoxY

Qutput Preview...

Preflight... T E¥X

Figure 5: Turn all your text URLs into web links.

2 Choose whether to generate links on all pages orin a
range of pages. Acrobat sifts through the pages you
specify, searching for URLs, which it converts to web
links. Unfortunately, this process will often miss URLs
in the text, so you should go through and make sure all
the links were successfully created.

Set web link properties
To set the properties of a web link:
1 Using the Link tool, select a web link (Figure 6).

Advanced Editing Toolbar

0
Mo oem-B-17-

Figure 6: The outline of the link appears when you click on the link
with the Link tool.

2 Right-click/Control-click to activate the
contextual menu.

3 Choose Properties. The Link Properties dialog box
appears.

4 To change the appearance of the web link, click the
Appearance tab and select Visible Rectangle from the
Link Type, or make any other changes you want.

Tutorial



5 Click the Close button to accept these changes
(Figure 7).

(&) Link Properties
f Appearance | Actions

Link Type: | Visible Rectangle 19 Line Style: | Dashed 19

Highlight Style: | inset B Color; [

-
-

Line Thickness: | Medium ! ]

_ | Locked

(_Close )

Figure 7: The changes will show after you click the Close button.

Set a link’s appearance
To set a link’s appearance:
1 With the Link tool, right-click/Control-click the link

and choose Properties from the contextual menu. This
brings up the link's Properties dialog box.

2 Choose Visible Rectangle from the Link Type pop-
up menu.

3 Choose Inset from the Highlight Style pop-up menu.

4 Click the Close button to activate these settings. Use
the Hand tool to see the link, which now looks
something like a button (Figure 8).

Mme

Figure 8: Make your link look like a button.

Activate a web link

To activate a web link:

1 Open the document containing the links.

2 Using the Hand tool, click the web link. The first time
you click any web link, you'll see the Specify Weblink
Behavior dialog box (Figure 9).

Specify Weblink Behavior
Open Weblink:

@ In Web Browser

(When weblinks are clicked on in the future, the shift key
will toggle the above selected behavior)

8 Do not ask again (" cancel )

Figure 9: Choose how you want to open a Web link.

~
. In Acrobat
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3 Specify whether you want to open web links in
Acrobat or in your web browser. If you choose the In
Acrobat radio button, Acrobat attempts to download
the web pages at the URL, convert them to PDFE, and
append them to the current document. If you choose
the In Web Browser radio button, your default browser
will open and display the web page when the link is
clicked. It's safer to choose Web Browser so that you
don't find yourself adding thousands of pages to your
document.

Edit links

After you set a link, you may decide that it should have
a different appearance or should perform a different
action. And of course, if it's a web link, it's quite likely
(given the fluid nature of the web) that the site will
change or disappear at some point. Fortunately, editing
or deleting a link is as easy as setting it up.

To edit an existing link:

1 With the document open to the page that contains
the link, choose the Link tool from the Advanced
Editing toolbar.

2 Double-click an existing link, or Right click/Control-
click the link and choose Properties from the contextual
menu. The outline of the link is displayed along with the
Link Properties dialog box (Figure 10).

Neme

o

" Link Praperties

I Appearance | ~Actions -_

Link Type: [ Visible Rectangle |4 Line Style: [ Dashed  [#)
Highlight Style: | Inset )] Color: |
Line Thickness: | Medium )

" Locked (" Close )

Figure 10: The outline of the link appears, along with the Link Prop-
erties dialog box.
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3 Change options using the pop-up menus in the
Appearance tab or the Actions tab (Figure 11).

(&) Link Properties

. Appearance | Actiuns}

Add an Action

Select Action: | Open a web link 5]

Actions

Open a web link

hitp:{ fwww.foregosystems.com

— Locked [ Close \

Figure 11: Alter the appearance of actions of the link by using the Link
Properties dialog box.

In the Actions tab, click the Open a Web Link with the
URL you want to change, and then choose the Edit
button. This brings up the Edit URL dialog box. Enter a
new address and click OK, then close the Properties
dialog box for the changes to take effect.

In the Appearance section, choose the appearance you
want your link to have, whether a rectangle that stands
out from the surrounding text, or no distinguishing
features whatsoever.

In the Actions tab you can select Open a Web Link, Go
to a Page, Play a Sound, and Submit a Form, among
other actions.

4 Click OK to set the link changes.
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Delete a link
To delete a link:
1 Choose the Link tool from the Advanced Editing

toolbox.

2 Click the link you want to delete. The outline of the
link is displayed. removing your web links.

3 Press the Backspace or Delete key, or Choose Edit >
Delete. The link is removed.

Delete all web links
To delete all web links:

1 Choose Advanced > Links > Remove All

2 Web Links from Document. The Remove Web Links
dialog box appears.

3 Specify whether to delete web links from all pages or
a range of pages.

4 Click OK.
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